Search Issue in Trade, Fav Artist, Quest, and Gem Shop

Incident Report for Soundmap

Resolved

Temporarily resolving this incident. We are pushing out more search related fixes today!
Posted Oct 10, 2025 - 14:44 UTC

Update

We are continuing to monitor for any further issues.
Posted Oct 09, 2025 - 22:41 UTC

Monitoring

We have deployed a patch for search. Please note that this is a quick patch instead of a long term fix. We are monitoring and we'll continue to work on the long term fundamental fix.
Posted Oct 09, 2025 - 21:42 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 09, 2025 - 19:33 UTC
This incident affected: Search.