Search Issues :(

Incident Report for Soundmap

Resolved

This incident has been resolved.
Posted Nov 13, 2025 - 21:54 UTC

Update

We are continuing to monitor for any further issues.
Posted Oct 12, 2025 - 14:10 UTC

Monitoring

Deployed a long-term fix for gem prices!! Still working on new music
Posted Oct 11, 2025 - 01:46 UTC

Investigating

We are currently investigating this issue.
Posted Oct 10, 2025 - 19:34 UTC
This incident affected: Search, New Music, and Artist Gem Prices.